Resultados 1 al 6 de 6

Tema: Falla fortuita de encendido.

  1. #1

    Falla fortuita de encendido.

    saludos brothers.

    No es camaro pero recurro a ustedes porque estoy desesperado con este p.. coche.

    Es un cadillac 97 v8 4.6 northstar, todo empezo porque el coche tardaba en encender en las mañanas, olía mucho a gas crusa y gastaba mucha gas.

    Le meti el scanner y me marcaba un sensor de oxigeno banco 1 sensor 1, decidi comprar ambos sensores (banco 1 y 2) en autozone marca duralast ya que no había de otra marca y por la prisa dije chingue su, esos alcabo tienen garantía.

    Cambie los mentados sensores que por cierto me costo 1 huevo y la mitad del otro cambiar, de paso le cambie aceite, pcv, filtro de gas, filtro de aire, le deje a nivel sus niveles y lave el motor.

    A la hora de prender el coche mi sorpresa es que prendio con una falladera encab..., como si no estuviera trabajando un cilindro o peoor.

    Meti el scanner y me aparecio "falla fortuita de encendido"

    1. Cheque bobina por bobina y todas funcionan al 100.
    2.Cheque cable por cable y al 100 todos.
    3.Cambie todas las bujías por unas ngk tr55 que son las que debe llevar en esa marca y las calibre a .60 como menciona la etiqueta del cofre.
    4.cheque pulsos de injectores, los quite los lavee y probe arnes por arnes y todo bieen.
    5. Desconectee todos los p.. sensores map, maf, tps, etc etc y con todos hay variación, aparte de que ninguno me aparece mal a la hora de escanear.
    7. Le meti un manometro para checar la presión de gas y me marcaba creo q 52, sin variación ni se caía al acelerar ni nada.

    Deee plano dije ps que me quedaaa, hay chispa en todas las bujías, jalan todos los sensores y ninguno aparece mal en el scanner, injectores estan bieen y la presión de gas es la correcta.

    Dije ps los sensores de oxigeno, perooo "nuevos" no maaam.. , no puede ser que esten nuevos y el coche jale peor que con los viejos de mas de 10 años.

    Total que los desconecte ambos, prendi el coche y nadaaa siguio fallando iwal!!

    Ya no se que hacerleee, los sensores desconectados ya debio de haber funcionado por lo menos un poco mejor no? aparte si fueran los sensores se me hace mucha mamada que nuevesitos no funcionen.

    Todo aparentemente funciona bien: sensores, chispa, gasolina.

    que hagoo?? sera la falla los sensores duralast nuevos del autozone o al lavarlo se habra madreado algo ??

    que opinan??

    saludoSS

  2. #2
    Es el optic... ntc yo mejor lo llevaria con un mecanico, y solo como dato curioso te comento que esos sensores duralast son una basura

  3. #3
    Alguna menguera de vacío suelta? (alguna fuga de vacío?)


    Algún cable o conector de los que moviste al cambiar tanta madre mal conectado?


    Afloja el cable de una bujía pero que quede fácil para desconectarse, enciende el carro y desconectalo con algunas pinzas BIEN AISLADAS (no te vayas a dar un chingazo de corriente).... ¿falla peor? Si la respuesta es sí, apaga el carro y conecta la bujía y has lo mismo con la siguiente bujía y así hasta que des con alguna que aunque la desconectes sigue fallando "parejito... jajajajaja" Si encuentras algúna que al desconectarse siigue igual de madreado el carro, ahí comienza por ver si la bujía está bien o esta madreada, luego te vas por el cable, luego por la bobina, luego por el inyector, y así hasta que des con la causa...
    Z06 Supercharged, 652 whp/612 wtq just for the fun of it...

  4. #4
    Fbodimaniaco
    Fecha de ingreso
    04 may, 06
    Ubicación
    Hna. República de Monterrey
    Mensajes
    4,905
    Pues como te dice red identificar el cilindro problema, "si es" eléctrico el problema cambia de lugar la bobina, si la falla se traslada es la bobina, si se queda ahí puede ser el ICM o DIS que es la placa donde se conectan las bobinas.


    saludos
    Dijo: Si alguno conspirare contra ti, lo hará sin mí; el que contra ti conspirare, delante de ti caerá.

  5. #5
    Falla fortuita de encendido me suena a random misfire en gallego.
    La presion de gasolina de esos motores es de 43.5 PSI, si le mediste 52 entonces esta fallando el regulador de presion. Eso explicaria el olor a gas y el consumo (en conunto con los sensores de oxigeno viejos) pero no explica el misfire.

    Puedes traer tierras oxidadas o conectores resecos en la PCM o algun otro lado.
    Si tuvieras un cilindro apagado se sentiria la falla pero no asi como la describes, ademas en el scanner te diria cual cilindro tiene misfire. Si es random entonces esta mas dificil encontrar la causa por que puede ser mecanica, electrica, de gasolina o de chispa.
    A lo mejor las bobinas ya estan cansadas, cierrale el gap a las bujias a .045-.050" a ver si mejora
    Los cables de las bujias llevan un acomodo muy mamon en esos motores, por que la chispa se brinca de uno a otro y causa misfire si los acomodas como caiga. Checa que traiga sus espaciadores bien y que no anden sueltos. Ponlos en el orden y con el espaciamiento que deben llevar, a lo mejor esa es la bronca.

    Fugas de vacio en el intake, mangueras de vacio sueltas o mal conectadas, injectores sucios, tambien causan esos problemas.

  6. #6
    Muchas gracias por tomarse el tiempo de leer mi post y ayudarme brositos!

    Ya salio la falla, cambie los sensores basura" nuevos" que habia comprado en el autozone y los cambie por unos bosch que es lo mejorcito que encontre ayer yya que no abrio casi ninguna refa.

    Los puse, conecte la bat, y al 100, 0 fallas 0 codigos.

    El problema fue que la porqueria de sensores duralast como que no eran para ese coche y mandaban lecturas incorrectas, por eso la falla multiple de cilindros.

    Moraleja: nuunca confiar en un autozone y sus supuestas " aplicaciones" y menos comprar sensores o2 marca duralast, porque son una reverenda chingadera.

    ya jalo bien, pero de cualquier manera voy a checar la presion de gas por lo que me dice montecarlo, ya que creo que tambien el regulador esta madreado porque me da 10 lb de mas.

    Gracias nuevamente por su ayuda y tomarse el tiempo brothers
    saludoss

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •